Я разрабатываю приложение для iPad, использую эти среды разработки

Xcode 3.2.6, ios 4.3, но мне нужна следующая среда

Предварительные требования Поддерживаемые платформы включают в себя:

Mac OS X Leopard (Macbook или iMac), Xcode 3.1.2 Mac OS X Snow Leopard (Macbook или iMac), Xcode 3.2.2 iPhone SDK до версии 3.1.3

Пожалуйста, может ли кто-нибудь сказать мне, что я могу получить это программное обеспечение. Заранее спасибо: p

0
user685487 31 Мар 2011 в 14:09

1 ответ

Там, где я работаю, мы храним старые версии iOS на своих устройствах, потому что вы не можете скачать старые версии iOS с Apple. По крайней мере, так мне сказал мой коллега, и я ему поверил.

Не могли бы вы сказать мне, что вы пытаетесь сделать, что не работает с 4.3?

0
Erik B 31 Мар 2011 в 19:59