Я хотел бы импортировать геоинструменты в свой проект, но у меня всегда такая же ошибка:

Could not find org.geotools:24.1

Build.gradle:

geotools_version = '24.1'

dependencies {
    testImplementation "org.junit.jupiter:junit-jupiter-api:${junit_version}"
    testRuntimeOnly "org.junit.jupiter:junit-jupiter-engine:${junit_version}"

    implementation "org.geotools:${geotools_version}"
}
0
crashoulol 12 Фев 2021 в 16:44

1 ответ

Лучший ответ

Зависимости определяются groupId, artifactId и версией. Вы указали только groupId и версию.

0
Kathrin Geilmann 12 Фев 2021 в 14:22