Мое приложение работает на Laravel 8 с laravel/passport 10.0.1. После обновления версии php на сервере разработки с 7.4 до 8.0 я получаю ошибку It was not possible to parse your key, reason: "" (без сообщения от openssl_error_string).

Есть идеи, как это исправить?

1
Boris N 30 Ноя 2020 в 02:53

1 ответ

Лучший ответ

Хорошо, после краткого исследования я обнаружил, что вам нужно обновить laravel/passport до 10.1.0 (самого нового на момент публикации), чтобы он работал с php8.0.

3
Boris N 30 Ноя 2020 в 00:01