Я хотел бы начать использовать продукты Chronicle с нашей системой, но из-за библиотек C ++ нам нужно использовать 32-битную JVM. У хроники продукты поддерживают 32-битную JVM.

0
LevG 22 Ноя 2019 в 18:23

2 ответа

Да, мы поддерживаем java 8 и работали с 32-битными JVM в прошлом (хотя не активно тестируем их). Если вы заинтересованы в использовании хроники с C ++, у нас есть версия C ++. Пожалуйста, напишите по адресу sales@chronicle.software, если вам нужна дополнительная информация по этому вопросу.

2
Rob Austin 22 Ноя 2019 в 18:44

Мы тестируем наше программное обеспечение на 32-битной ARM и x64. Если у вас есть какие-либо проблемы с x86, сообщите нам.

1
Peter Lawrey 22 Ноя 2019 в 19:23